Apple iOS 16 mendukung perangkat 5 tahun terakhir, dan memerlukan iPhone 8 atau lebih baru

Halo teman akrab TanyaTekno, jumpa kembali kita di artikel ini. Di artikel ini saya akan membicarakan Apple iOS 16 mendukung perangkat 5 tahun terakhir, dan memerlukan iPhone 8 atau lebih baru

Dalam konteks: Orang yang memiliki iPhone atau iPad dapat menjamin beberapa tahun peningkatan perangkat lunak, yang lebih dari yang Anda harapkan dari sebagian besar perangkat Android, termasuk yang dibuat oleh Google. Perangkat seluler Apple juga menerima pembaruan tepat waktu terlepas dari model atau penyedia layanan seluler, itulah sebabnya iOS 15 mencapai tingkat adopsi hampir 90 persen dalam satu tahun peluncuran.

Apple minggu ini mengumumkan iOS 16, pembaruan besar yang menghadirkan peningkatan pada layar kunci, pembaruan keamanan otomatis, login tanpa kata sandi, dan banyak lagi. Perusahaan mengatakan bahwa pembaruan OS akan kompatibel dengan iPhone 8 dan model yang lebih baru, sementara perangkat iPhone dan iPod Touch sebelumnya tertinggal karena mereka datang dengan chipset yang sudah ketinggalan zaman. Ini tidak terjadi dengan iPadOS 16, yang akan tersedia untuk semua perangkat yang memenuhi syarat untuk iPadOS 15.

Dengan kata lain, mereka yang memiliki iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, serta iPhone SE generasi pertama akan terjebak di iOS 15 seumur hidup perangkat Anda. Bulan lalu, Apple menghentikan iPod setelah dua dekade, dan iPod Touch generasi ketujuh akan menjadi yang terakhir dari jenisnya. Seperti yang Anda harapkan, ini juga berarti bahwa itu tidak akan berjalan di iOS 16.

Perangkat yang menggunakan chipset Fusion A9 dan A10 tidak akan menerima upgrade meskipun sebagian besar perangkat tersebut sekarang berusia antara enam dan tujuh tahun, dengan pengecualian iPod Touch generasi ketujuh yang diluncurkan pada 2019. Namun, Apple biasanya menawarkan satu tahun tambahan atau dua pembaruan Keamanan untuk perangkat yang tidak dapat ditingkatkan ke versi iOS terbaru, meskipun tidak ada kebijakan resmi yang menentukan hal ini.

Dalam kasus iPadOS 16, semua perangkat yang memenuhi syarat untuk peningkatan iPadOS 15 juga kompatibel dengan rilis mendatang. Ini termasuk iPad generasi ke-5 atau lebih baru, iPad Air generasi ke-3 atau lebih baru, iPad mini generasi ke-4 atau lebih baru, dan semua model iPad Pro. Beberapa fitur multitasking baru seperti Stage Manager dan dukungan rendering eksternal memerlukan mesin yang menjalankan M1.

Demikianlah pembahasantentang Apple iOS 16 mendukung perangkat 5 tahun terakhir, dan memerlukan iPhone 8 atau lebih baru

. Jangan Lupa untuk
share artikel ini ya sobat.

Rujukan Artikel